Up

Adv Crostext -Joomla Module

 
Advance Cros text is advance content displayer at given module position it will display an article at a time.Also add extra facility in it.
Price : Free
 

Framework Joomla Version 1.1
Compatibility 1.5

System Requirements:

It is a module developed for use with the Joomla! Content Management System . Jnews requires:

  • Joomla! content management system - 1.5 (older versions may work, but have not been tested)
  • MySQL database - tested on servers running versions 3.23.54 - 4.1.13
  • PHP scripting support - tested on servers running versions 4.2.2 - 5.0.4
  • Apache 1.3 or higher