Up

Questionnaire

Com_Question
Price : Free
 

Framework Joomla Version 1.0
Compatibility 1.5

Com_Question

 

In the questionnaire component user can easily ask the question to the administrator and administrator give appropriate answer of the perticular question and give to response of the questions

System Requirements:

  • Joomla! content management system - 1.5 (older versions may work, but have not been tested)
  • MySQL database - tested on servers running versions 3.23.54 - 4.1.13
  • PHP scripting support - tested on servers running versions 4.2.2 - 5.0.4
  • Apache 1.3 or higher